Vulnerability in WordPress theme component

Hackers exploit critical vulnerability in popular WordPress theme component Attackers are actively exploiting a critical vulnerability in a WordPress plug-in that’s used by a large number of themes, researchers from two security companies warned Wednesday. The vulnerability affects versions 4.1.4 and older of Slider Revolution … Read more on PCWorld Automattic Acquires BruteProtect To Help […]
Continue reading…